Single Switch Failure

Incident Report for Oulun DataCenter Oy

Resolved

Maintenance work will be performed on a separate maintenance window on the night between 11.3. and 12.3.
Posted Mar 05, 2025 - 16:05 EET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2025 - 15:01 EET

Investigating

A single switch has failed, but capacity services are operating normally. There may be issues in some individual customer-specific solutions.
Posted Mar 05, 2025 - 13:53 EET
This incident affected: Datacenter E5, Oulu (Network) and Datacenter E15, Oulu (Network).