Disruption in services
Incident Report for Oulun DataCenter Oy
Postmortem

We identified a network disruption impacting handful of virtual servers on Hyper-V platform. We have implemented a fix for this issue and restored connectivity for impacted virtual servers.

We are sorry for the inconvenience.

Posted Sep 05, 2021 - 13:54 EEST

Resolved
This incident has been resolved.
Posted Sep 05, 2021 - 13:49 EEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 05, 2021 - 13:16 EEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 05, 2021 - 12:54 EEST
Update
We are continuing to investigate this issue.
Posted Sep 05, 2021 - 12:40 EEST
Update
We are continuing to investigate this issue.
Posted Sep 05, 2021 - 12:29 EEST
Investigating
We are currently investigating this issue.
Posted Sep 05, 2021 - 12:28 EEST
This incident affected: VPS Service (Platform: Hyper-V).